Just drove my 1981 for the first time since September 2022.

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

Just drove my 1981 for the first time since September 2022.

81-F150-Explorer
For the most part it ran ok.  I've got 1/2 tank of crappy gas to burn through though.

I plan on changing the fuel filter after using the fuel up.

It was really good to get behind the wheel again.

Any suggestions to watch for after sitting for a few months?

Already checked the oil, lubed moving parts, charged the battery, checked for rusted brake linings etc.


.


Truck: 1981 F-150 Explorer / Engine: 300-6 California MCU Feedback System / Trans: T-18 - 4 speed / 2.75 Ford Rear Axle Open Diff.
Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

Gary Lewis
Administrator
Was the park/emergency brake set during that time?  If so, watch the brake fluid level as the piston bores may have rusted at that point, and the rust will ruin the pistons and cause a leak.

Other than that, you should be good.
Gary, AKA "Gary fellow": Profile

Dad's: '81 F150 Ranger XLT 4x4: Down for restomod: Full-roller "stroked 351M" w/Trick Flow heads & intake, EEC-V SEFI/E4OD/3.50 gears w/Kevlar clutches
Blue: 2015 F150 Platinum 4x4 SuperCrew wearing Blue Jeans & sporting a 3.5L EB & Max Tow
Big Blue: 1985 F250HD 4x4: 460/ZF5/3.55's, D60 w/Ox locker in front & 10.25 Spicer/Trutrac in back, & EEC-V MAF/SEFI

Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

81-F150-Explorer
Good point.  The front calipers haven't been worked on in at least a decade. The rear wheel cylinders were changed more recent though.

Good advice.

The parking brake cables are working as they should. But a good lubing wouldn't hurt them.

Another thing to do is the Speedometer is now bouncing. Time to repack the cable to fix that as well.
Truck: 1981 F-150 Explorer / Engine: 300-6 California MCU Feedback System / Trans: T-18 - 4 speed / 2.75 Ford Rear Axle Open Diff.
Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

Gary Lewis
Administrator
I couldn't get Big Blue's speedo to settle down, even with a new cable, until I packed the cable with synthetic wheel bearing grease.  That helped a bunch.
Gary, AKA "Gary fellow": Profile

Dad's: '81 F150 Ranger XLT 4x4: Down for restomod: Full-roller "stroked 351M" w/Trick Flow heads & intake, EEC-V SEFI/E4OD/3.50 gears w/Kevlar clutches
Blue: 2015 F150 Platinum 4x4 SuperCrew wearing Blue Jeans & sporting a 3.5L EB & Max Tow
Big Blue: 1985 F250HD 4x4: 460/ZF5/3.55's, D60 w/Ox locker in front & 10.25 Spicer/Trutrac in back, & EEC-V MAF/SEFI

Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

ratdude747
Mine bounces a bit during low speed acceleration when the truck hasn't been driven in a while, but settles after a while. Usually at speeds where I don't care about it so much; hence why I haven't done anything about it other than note it as a quirk.
1984 F150: 300 L6, AOD, RWD. EEC IV / TFI, Feedback Carter YFA Carb. Stock everything but radio (for now).
Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

Dorsai
Does anybody's speedometer NOT bounce?

Mine does it as well at low speeds.  I've got a new cable standing by, but I'm not going to install it until I'm ready to do other work inside the dash.  The bouncing mostly goes away after 35MPH, so it's not a huge issue.
Matthew
1980 F-150 Custom 2wd longbed, 300-6, C6, 2.75 rear axle
Atlanta GA
Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

Gary Lewis
Administrator
Mine bounced so I put a new cable on, but it bounced about the same.  It was supposed to be lubed but I lubed it heavily with Teflon spray as well as graphite.  Still bounced.  Finally put Mobil 1 synthetic wheel bearing grease on it, liberally, and that calmed it down a bunch.  Still bounces a bit, but not nearly as much.
Gary, AKA "Gary fellow": Profile

Dad's: '81 F150 Ranger XLT 4x4: Down for restomod: Full-roller "stroked 351M" w/Trick Flow heads & intake, EEC-V SEFI/E4OD/3.50 gears w/Kevlar clutches
Blue: 2015 F150 Platinum 4x4 SuperCrew wearing Blue Jeans & sporting a 3.5L EB & Max Tow
Big Blue: 1985 F250HD 4x4: 460/ZF5/3.55's, D60 w/Ox locker in front & 10.25 Spicer/Trutrac in back, & EEC-V MAF/SEFI

Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

81-F150-Explorer
Mine bounces between 40-60 mph, in 10 mph bounces. . .  It started calming down after about 2 hours.

So lube cable first, replace cable second, if the first doesn't work, is the plan.
Truck: 1981 F-150 Explorer / Engine: 300-6 California MCU Feedback System / Trans: T-18 - 4 speed / 2.75 Ford Rear Axle Open Diff.
Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

Gary Lewis
Administrator
Yep, I’d lube the old one and see. However, as you lube it check for rough spots.
Gary, AKA "Gary fellow": Profile

Dad's: '81 F150 Ranger XLT 4x4: Down for restomod: Full-roller "stroked 351M" w/Trick Flow heads & intake, EEC-V SEFI/E4OD/3.50 gears w/Kevlar clutches
Blue: 2015 F150 Platinum 4x4 SuperCrew wearing Blue Jeans & sporting a 3.5L EB & Max Tow
Big Blue: 1985 F250HD 4x4: 460/ZF5/3.55's, D60 w/Ox locker in front & 10.25 Spicer/Trutrac in back, & EEC-V MAF/SEFI

Reply | Threaded
Open this post in threaded view
|

Re: Just drove my 1981 for the first time since September 2022.

grumpin
In reply to this post by 81-F150-Explorer
Mine was making a noise also, at lower speeds it was annoying.

I hit the speedo at the cluster with some spray lube and that helped.
Dane
1986 F250HD SC XLT Lariat 4x4 460 C6 Sold
1992 Bronco XLT 4x4 351W E4OD
1998 Suburban LT K2500 454 4L80E
1998 GMC Sierra SLE K1500 350 4L60E
2000 Nissan Xterra XE 4WD 3.3 RE4R01A
Oregon